Pumapeople: Radio Swap - Now Rear Speakers Don't Work - Pumapeople

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Radio Swap - Now Rear Speakers Don't Work

#1 User is offline   Jules 

  • Group: Members
  • Posts: 42
  • Joined: 29-December 03
  • Location:Hastings - famous with Tourists since 1066

Posted 04 July 2015 - 05:35 PM

My original 6006 CD's radio stopped working so I got a 6000 CD from the scrappy today. Works fine - they even had the code, but unit does not recognise rear speakers. The unit is the type where you can remove numbers panel with 2-5, and its got a rocker switch for the volume. Probably came from a Ford KA.

Pressing the Fade/Bal goes straight to Bal and then back to main menu. Manual says "the fade function is applicable to vehicles with front and rear speakers only", so I'm guessing that its been set at the factory for 2 speaker mode, or its not recognising that the car's got rear speakers. Fade did work with original unit so the speakers are definitely there!!

Is there any way of resetting the unit so that it sees the rear speakers and activates the fade functionality and rear speakers?

RSVP

Colin
GU51 VGA (Silver 1.7 - JLO)
GX02 PSG (Medium Steel Blue - Clint Eastwood, the car with no name)

#2 User is offline   Jules 

  • Group: Members
  • Posts: 42
  • Joined: 29-December 03
  • Location:Hastings - famous with Tourists since 1066

Posted 14 July 2015 - 07:04 PM

Also tried pressing 3 and 6 but didn't get the walk round mode/test. Any ideas anyone?
GU51 VGA (Silver 1.7 - JLO)
GX02 PSG (Medium Steel Blue - Clint Eastwood, the car with no name)

#3 User is offline   Coachwhip 

  • Group: Members
  • Posts: 1
  • Joined: 06-October 14

Posted 15 July 2015 - 07:05 AM

Sounds like the radio you've got doesn't have rear speaker outputs. I think the 2050 version of the 6000cd doesn't support rear speakers.

#4 User is offline   happy-kat 

  • Group: Admin
  • Posts: 21769
  • Joined: 10-February 03
  • Location:Sarnian abroad

Posted 15 July 2015 - 01:33 PM

6000 is the basic CD unit from Ford.
searching is fruitful | I'm a sponge not a mechanic | The Wiki is cool, please do check there if stuck with a Puma problem whilst waiting for a reply | For the Puma fan this read 'The Inside Story Book' is very nice to own link coming soon

#5 User is offline   Jules 

  • Group: Members
  • Posts: 42
  • Joined: 29-December 03
  • Location:Hastings - famous with Tourists since 1066

Posted 16 July 2015 - 09:52 PM

The original puma plug for the speakers ie 8 terminals, plugs straight in. Also there is a fade/bal button on the front, It just seems to need to be reset to then recognise the rear speakers, but the "press 3 & 6 together to do a self test doesn't work.

Anyone??

Colin
GU51 VGA (Silver 1.7 - JLO)
GX02 PSG (Medium Steel Blue - Clint Eastwood, the car with no name)

#6 User is offline   gimmickyflea 

  • Group: Members
  • Posts: 125
  • Joined: 21-August 14

Posted 18 July 2015 - 09:37 AM

Hi Colin,

You say it has probably come out of a Ka, they only have 2 front speakers and is why it will not now play through the rear in the Puma. We had the same issue with a unit given to us that had come out of a Fiesta. Looked the same but only has the 2 outputs for the front because it was designed for a car again with only front speakers. You'll need to get another unit that comes out of a car with a 4 way speaker system.

Hope that helps
GF

#7 User is offline   JopieBK 

  • Group: Members
  • Posts: 627
  • Joined: 27-May 03
  • Location:Rugby, Warks

Posted 30 July 2015 - 10:27 AM

The 6000CD unit has rear speaker connections, and I very much doubt that they're internally configured to be either 2 or 4 with no way of knowing.

This person had issues with their rear speakers, and it suggests that when the stereo doesn't detect rear speakers it doesn't offer the fade option.

So I'd say you've some issue with the connection to the rear speakers, maybe a loose connection during the swap over. How easy it is to track down/fix depends o how handy you are with electrics and a multimeter.

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic