Pumapeople: Cold Start Problems - Pumapeople

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Cold Start Problems

#1 User is offline   Steplce 

  • Group: Members
  • Posts: 59
  • Joined: 09-October 15

Posted 30 November 2016 - 03:01 PM

Hi now the weather is getting colder, my puma 1.6 is slow to turn over, when it does start it dies straight away, this morning when i drove it, i put my foot down when the engine was still cold, (joining a motorway) it started to pick up then it seemed like i put the brakes on, which i didn't and it coughed and sputtered, then was ok again, i have replaced the air filter and since then its not running as good as it did, its a mann filter so not a cheap one, also, when ever i start the care from cold, my speedo, rev gauge, fuel gauge and temp gauge shot to there maximum, it does this most times, i know my battery is old, it was standing for a year and i think the garage who sold it to me just put any battery in that would fit, i know it isnt a caluim one which i have been told it should have, do you think the battery is causing these probs or have i done something when i fitted a new air filter or is it a puma thing when the temp gets really cold

#2 User is online   happy-kat 

  • Group: Admin
  • Posts: 21775
  • Joined: 10-February 03
  • Location:Sarnian abroad

Posted 30 November 2016 - 06:48 PM

Can't you swap the orgiinal air filter back to rule out that as a cause.
Check your exhaust, in the tail pipe is there thick layer of soot you could draw in and how is fuel consumption to normal.
searching is fruitful | I'm a sponge not a mechanic | The Wiki is cool, please do check there if stuck with a Puma problem whilst waiting for a reply | For the Puma fan this read 'The Inside Story Book' is very nice to own link coming soon

#3 User is offline   Steplce 

  • Group: Members
  • Posts: 59
  • Joined: 09-October 15

Posted 30 November 2016 - 08:30 PM

my old air filter was really dirty, fuel consumption is ok, no soot, think i have a bad battery and have no service history

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic